Paraguay - Power Outage
Resolved
Jul 22, 2026 at 8:07am UTC
the containers (D22, Z1, Z2, and Z3) were temporarily out of service due to an overvoltage event on the LT-500 VHA-VAL-AYO transmission line.
The event began on July 22, 2026, at 01:24 (GMT -3) and concluded on July 22, 2026, at 05:07 (GMT -3), with a total duration of 3 hours and 43 minutes.
Affected services
Created
Jul 22, 2026 at 4:24am UTC
the containers (D22, Z1, Z2, and Z3) were temporarily out of service due to an overvoltage event on the LT-500 VHA-VAL-AYO transmission line.
The event began on July 22, 2026, at 01:24 (GMT -3) and concluded on July 22, 2026, at 05:07 (GMT -3), with a total duration of 3 hours and 43 minutes.
Affected services