Back to overview
Resolved
Texas - Curtailment
Jul 22, 2026 at 5:57pm UTC
Affected services
Texas
Resolved
Jul 23, 2026 at 4:04am UTC
EC007: Project Dorothy is now exiting curtailment and energizing.
Affected services
Created
Jul 22, 2026 at 5:57pm UTC
Dorothy_AC002: Project Dorothy has been curtailed due to the requirement to draw power exclusively from the wind farm in compliance with the Utilities' Curtailment Rules [4CP or Grid Prices], but there is not enough wind at the moment.
Affected services