ANDE - high voltage fluctuations in the electrical grid
Resolved
Jun 16, 2026 at 8:17am UTC
We are pleased to confirm that consumption levels for the affected container have been fully restored and that production has returned to its normal operating levels.
This event began on June 15, 2026, at 09:21 (GMT -3) and concluded at 18:40 (GMT -3), with a total duration of 9 hours and 19 minutes.
Affected services
Created
Jun 15, 2026 at 2:29pm UTC
We would like to inform you that container B12 has been temporarily taken out of service due to high voltage fluctuations in the electrical grid caused by ANDE's scheduled maintenance activities.
These conditions have resulted in the malfunction of the cooling system, making it necessary to remove the container from service in order to safeguard the equipment from potential damage.
This event began on June 15 at 09:21 hours (GMT -3) and is expected to remain in effect for the duration of ANDE's maintenance activities. Production will be restored as soon as normal operating conditions are reestablished.
Affected services