Back to overview
Degraded

Paraguay - Network Maintenance

Jun 3, 2026 at 10:50am UTC
Affected services
Paraguay Air

Resolved
Jun 8, 2026 at 9:22am UTC

Network maintenance has been completed and all containers are back online.

Created
Jun 3, 2026 at 10:50am UTC

Containers Z1, Z2, and D22 will be undergoing Network Maintenance during the following days.

We are planning to begin the work today at 08:00 AM Paraguay time in container Z1. The plan is to work on one rack at a time in order to minimize any operational impact.

If everything goes as expected, we will continue using the same approach in containers Z2 and D22 throughout the week.

We apologize for any inconvenience this may cause and appreciate your understanding.