Back to overview
Downtime

Virtual Rigs

Apr 21, 2026 at 10:12am UTC
Affected services
Ethiopia

Resolved
Apr 29, 2026 at 6:06pm UTC

Virtual Rigs have been re-launched.

Apologies for the delays and thank you for your patience.

Updated
Apr 29, 2026 at 8:37am UTC

Virtual hashrate provided to our clients is currently unavailable due to provider issues. We are working on a fix and will re-launch the hashrate to your accounts as soon as possible.

Thank you for your patience.

Updated
Apr 21, 2026 at 10:58am UTC

Problem resolved, virtual rigs hashrate is being sent again to each client's OCEAN address.

Created
Apr 21, 2026 at 10:12am UTC

Our Virtual Hashrate upstream provider is currently under maintenance.
Virtual Hashrate will be relaunched as soon as possible.

Thank you for your patience.