Back to overview
Degraded

ANDE Utility - Mandatory Curtailment - ~6 hours

Oct 16 at 02:40pm EDT
Affected services
Paraguay Air
Paraguay Hydro

Resolved
Oct 17 at 03:56am EDT

The curtailment commenced at 10:57 hours (GMT -3) and concluded at 14:22 hours (GMT -3). We are pleased to inform you that production across the project has been fully restored to normal.

This curtailment lasted for 3 hours and 25 minutes.

Created
Oct 16 at 02:40pm EDT

ANDE has notified of curtailment feeding the site. Expected duration is ~6 hours. Curtailment began at 10:57 (GMT -3)