3 of 4 Dams are producing power
Updated
Oct 22 at 08:17am EDT
3 of 4 Dams are producing power. Curtailment impacting Wisconsin site.
Affected services
Updated
Oct 14 at 05:58am EDT
A power pole on the feeder line collapsed into the river.
The utility is organizing to bring in a boat and either stand up the pole or create a new underground run of the line.
No eta yet on downtime. We can expect at least a few days to a week of downtime, considering the difficult access.
Affected services
Updated
Oct 13 at 06:50am EDT
Dam is offline. On-site technicians are working to get it resolved as soon as possible.
Affected services
Updated
Sep 12 at 02:59pm EDT
US-WI 1 is back online! 3 of 4 dams are now producing power, with low river flows, allowing for ~50% of the data center capacity to be online and hashing.
Sections of the data center will be powered up/down using a rolling curtailment method to spread the uptime across all clients-rigs.
The 4th dam that suffered the worst damage will be out of service until further repairs and replacement power infrastructure can be in place. The timeline for these repairs are unknown, but likely to be 3+ weeks.
Affected services
Created
Aug 25 at 05:43am EDT
All dams are down. Damage to the substation components and distribution infrastructure due to an extreme over-voltage grid transmission event is currently being repaired.
Repairs are underway on 3 of 4 substations. Repairs schedule targets having power generation restored on Friday, September 12th.
The 4th dam has extensive damage that will require a few more weeks of repairs and parts replacements.
A rolling curtailment, due to the lower generation of power will be in place until the 4th dam is in operation.
As we know more and have a better timeline, we'll share details.
Affected services