Back to overview
Degraded
Temporary shut down
Jun 04 at 02:35pm EDT
Affected services
Wisconsin
Resolved
Jun 04 at 04:42pm EDT
Mine back online.
Affected services
Wisconsin
Created
Jun 04 at 02:35pm EDT
We have to shut down the whole transformer to clean and check the connections. Red data and shovel will both be down for a bit
Affected services
Wisconsin