Back to overview
Degraded
Temporary consumption reduction
Jun 04 at 02:29pm EDT
Affected services
Paraguay Air
Resolved
Jun 04 at 04:42pm EDT
Mine back online.
Affected services
Paraguay Air
Created
Jun 04 at 02:29pm EDT
Greetings,
We would like to inform you that container B22 is temporarily out of service due to cooling system maintenance and verification of the transformer supplying power to the container.
This event began on June 4, 2025, at 11:04 (GMT-3) and is expected to last approximately between three and four hours.. Production will be restored as soon as possible.
Affected services
Paraguay Air