Heavy Storms - 1 Dam offline - Reduced Power Generation
Resolved
May 16 at 04:08pm EDT
All rigs are back online
Affected services
Wisconsin
Updated
May 16 at 12:36pm EDT
High winds in the area have caused one of the dams in the series to go offline. The mining facility is at a reduced load until the dam is back online.
Affected services
Wisconsin
Updated
May 15 at 06:41pm EDT
All dams are back online. Heavy storms are on the way. The mining facility is back up to full power, all rigs are hashing.
Affected services
Wisconsin
Created
May 15 at 06:18pm EDT
There are heavy storms and a tornado watch in the area. One of the dams in the series has gone off-line. Reduced power capacity has resulted in 50% of the mine being put to sleep. Once the dams are on-line and stable with nominal power, the facility will be brought back online. If the reduced power generation persists, the sleeping portion of the facility will be rolled to another section.
Affected services
Wisconsin