Back to overview
Resolved

Paraguay - Maintenance [T32, T42]

Sep 21, 2026 at 5:29pm UTC
Affected services
Paraguay Air

Resolved
Sep 21, 2026 at 10:42pm UTC

We would like to inform you that containers T32 and T42 were temporarily
operating at reduced production due to elevated temperature of the machines.

The event began on September 21, 2026, at 14:29 (GMT -3) and concluded on
September 21, 2026, at 19:42 (GMT -3), with a total duration of 5 hours and
13 minutes.

We are pleased to confirm that the service has been fully restored, and
containers T32 and T42 are now operating normally. Production has returned
to standard levels.

Created
Sep 21, 2026 at 5:29pm UTC

We would like to inform you that containers T32 and T42 were temporarily
operating at reduced production due to elevated temperature of the machines.

The event began on September 21, 2026, at 14:29 (GMT -3) and concluded on
September 21, 2026, at 19:42 (GMT -3), with a total duration of 5 hours and
13 minutes.

We are pleased to confirm that the service has been fully restored, and
containers T32 and T42 are now operating normally. Production has returned
to standard levels.