Back to overview
Resolved

Paraguay - Power Outage [B12, B22, B32, D22]

Sep 20, 2026 at 4:06pm UTC
Affected services
Paraguay Air
Paraguay Hydro

Resolved
Sep 20, 2026 at 6:39pm UTC

We would like to inform you that containers D22, B12, B22 and B32 were
temporarily operating at reduced production due to an overvoltage on the
220 kV MD–PIH transmission line.

The event began on September 20, 2026, at 13:06 (GMT -3) and concluded on
September 20, 2026, at 15:39 (GMT -3), with a total duration of 2 hours and
33 minutes.

We are pleased to confirm that the service has been fully restored, and
containers D22, B12, B22 and B32 are now operating normally. Production has
returned to standard levels.

Created
Sep 20, 2026 at 4:06pm UTC

We would like to inform you that containers D22, B12, B22 and B32 were
temporarily operating at reduced production due to an overvoltage on the
220 kV MD–PIH transmission line.

The event began on September 20, 2026, at 13:06 (GMT -3) and concluded on
September 20, 2026, at 15:39 (GMT -3), with a total duration of 2 hours and
33 minutes.

We are pleased to confirm that the service has been fully restored, and
containers D22, B12, B22 and B32 are now operating normally. Production has
returned to standard levels.