Paraguay - Maintenance
Resolved
Sep 11, 2026 at 7:21pm UTC
We would like to inform you that containers B12, B22, B32, D22, T32, T42, Z1, Z2, and Z3 were temporarily out of service due to an incident: an ANDE 220 kV transmission line outage caused by the activation of overvoltage protection.
The event, which began at 13:47 hours (GMT -3), ended at 16:21 hours (GMT -3) and lasted 2 hours and 34 minutes. Production has now returned to its standard levels.
Affected services
Created
Sep 11, 2026 at 4:47pm UTC
We would like to inform you that containers B12, B22, B32, D22, T32, T42, Z1, Z2, and Z3 were temporarily out of service due to an incident: an ANDE 220 kV transmission line outage caused by the activation of overvoltage protection.
The event, which began at 13:47 hours (GMT -3), ended at 16:21 hours (GMT -3) and lasted 2 hours and 34 minutes. Production has now returned to its standard levels.
Affected services