Back to overview
Resolved
Texas - Curtailment
Sep 10, 2026 at 11:33pm UTC
Affected services
Texas
Resolved
Sep 10, 2026 at 11:43pm UTC
The Texas site is now exiting curtailment and energizing.
Affected services
Created
Sep 10, 2026 at 11:33pm UTC
The Texas site has been curtailed because the nodal price data at the wind farm is unavailable at the moment.
Affected services