Back to overview
Resolved

Texas - Curtailment

Sep 10, 2026 at 11:22pm UTC
Affected services
Texas

Resolved
Sep 10, 2026 at 11:32pm UTC

The Texas site is now exiting curtailment and energizing.

Created
Sep 10, 2026 at 11:22pm UTC

The Texas site has been curtailed because the nodal price data at the wind farm is unavailable at the moment.