Paraguay - Overvoltage
Resolved
Sep 5, 2026 at 10:58am UTC
We would like to inform you that containers D22 and Z2 were temporarily affected by an overvoltage event on the 220 kV MD–PIH transmission line.
The event began on September 05, 2026, at 06:26 (GMT -3) and concluded on September 05, 2026, at 07:58 (GMT -3), with a total duration of 1 hour and 31 minutes.
We are pleased to confirm that the event has been fully resolved and that containers D22 and Z2 are now operating normally. Production has returned to standard levels.
Affected services
Created
Sep 5, 2026 at 9:26am UTC
We would like to inform you that containers D22 and Z2 were temporarily affected by an overvoltage event on the 220 kV MD–PIH transmission line.
The event began on September 05, 2026, at 06:26 (GMT -3) and concluded on September 05, 2026, at 07:58 (GMT -3), with a total duration of 1 hour and 31 minutes.
We are pleased to confirm that the event has been fully resolved and that containers D22 and Z2 are now operating normally. Production has returned to standard levels.
Affected services