Back to overview
Resolved
Paraguay - Maintenance
Aug 28, 2026 at 10:57am UTC
Affected services
Paraguay Air
Paraguay Hydro
Resolved
Aug 28, 2026 at 1:07pm UTC
We are pleased to inform you that the consumption levels for Container D22 have been restored to normal.
The modulation event, which began at 07:57 hours (GMT -3), ended at 10:07 hours (GMT -3) and lasted 02 hour 10 minutes. Production has now returned to its standard levels.
Affected services
Created
Aug 28, 2026 at 10:57am UTC
We would like to inform you that Container D22 is temporarily out of service due to scheduled maintenance.
This event began at 07:57 hours (GMT-3) and is expected to last approximately four hours. Production will be restored as soon as possible.
Affected services