Back to overview
Resolved
Paraguay - Maintenance
Aug 26, 2026 at 11:14am UTC
Affected services
Paraguay Air
Paraguay Hydro
Resolved
Aug 26, 2026 at 11:14am UTC
We are pleased to inform you that the consumption levels for B32 have been restored to normal.
The modulation event, which began at 08:14 hours (GMT -3), ended at 11:57 hours (GMT -3) and lasted 3 hours 43 minutes. Production has now returned to its standard levels.
Affected services
Created
Aug 26, 2026 at 11:14am UTC
We would like to inform you that Container B32 temporarily out of service due to scheduled maintenance.
This event began at 08:14 hours (GMT -3) and is expected to last approximately 4 hours. Production will be restored as soon as possible.
Affected services