Back to overview
Resolved

Paraguay - Maintenance

Aug 19, 2026 at 11:00am UTC
Affected services
Paraguay Air
Paraguay Hydro

Resolved
Aug 19, 2026 at 6:36pm UTC

We would like to inform you that Container Z1 is temporarily out of service due to transformer rotation work.

The modulation event, which began on August 19, 2026, at 08:00 (GMT-3), ended on August 19, 2026, at 15:36 (GMT-3) and lasted 7 hours and 36 minutes.

Created
Aug 19, 2026 at 11:00am UTC

We would like to inform you that Container Z1 is temporarily out of service due to transformer rotation work.

The modulation event, which began on August 19, 2026, at 08:00 (GMT-3), ended on August 19, 2026, at 15:36 (GMT-3) and lasted 7 hours and 36 minutes.