Back to overview
Resolved
Paraguay - Maintenance
Aug 14, 2026 at 2:27pm UTC
Affected services
Paraguay Air
Paraguay Hydro
Resolved
Aug 14, 2026 at 3:04pm UTC
We would like to inform you that container D22 was temporarily out of service due to an electrical system issue that caused the main circuit breaker (TM) to trip.
This event began at 11:27 hours (GMT -3) and concluded at 12:04 hours (GMT -3), with a total duration of 37 minutes.
Affected services
Created
Aug 14, 2026 at 2:27pm UTC
We would like to inform you that container D22 was temporarily out of service due to an electrical system issue that caused the main circuit breaker (TM) to trip.
This event began at 11:27 hours (GMT -3) and concluded at 12:04 hours (GMT -3), with a total duration of 37 minutes.
Affected services