Paraguay - Maintenance
Resolved
Aug 13, 2026 at 5:36am UTC
We would like to inform you that container Z3, racks 4, 5, 6, and 7 were temporarily out of service due to an electrical system issue that caused the main circuit breaker (TM) to trip.
This event began at 01:22 hours (GMT -3) and concluded at 02:36 hours (GMT -3), with a total duration of 1 hour and 14 minutes.
Affected services
Created
Aug 13, 2026 at 4:22am UTC
We would like to inform you that container Z3, racks 4, 5, 6, and 7 were temporarily out of service due to an electrical system issue that caused the main circuit breaker (TM) to trip.
This event began at 01:22 hours (GMT -3) and concluded at 02:36 hours (GMT -3), with a total duration of 1 hour and 14 minutes.
Affected services