Back to overview
Resolved
Paraguay - Maintenance
Aug 13, 2026 at 5:17pm UTC
Affected services
Paraguay Air
Paraguay Hydro
Resolved
Aug 13, 2026 at 6:17pm UTC
We would like to inform you that container B12 was temporarily operating at reduced production due to a failure of the cooling system is now Resolved
Affected services
Created
Aug 13, 2026 at 5:17pm UTC
We would like to inform you that container B12 was temporarily operating at reduced production due to a failure of the cooling system.
Affected services