Paraguay - Maintenance
Resolved
Aug 28, 2026 at 3:51pm UTC
Greetings Sirs,
I hope this message finds you well.
We are pleased to inform you that the consumption levels for container B22 have been restored to normal.
The modulation event, which began on August 28, 2026, at 10:10 hours (GMT -3), ended on August 28, 2026, at 12:51 hours (GMT -3) and lasted 2 hours and 41 minutes. Production has now returned to its standard levels.
Best regards,
Affected services
Created
Aug 28, 2026 at 1:10pm UTC
We would like to inform you that Container B22 temporarily out of service due to scheduled maintenance,
This event began at 10:10 hours (GMT -3) and is expected to last approximately four hours. Production will be restored as soon as possible.
Affected services